Forum de la team KSR - GTAServeur.servegame.com:7777 Index du Forum
S’enregistrerRechercherFAQMembresGroupesConnexion
Youtube videos not playing

 
Répondre au sujet    Forum de la team KSR - GTAServeur.servegame.com:7777 Index du Forum » Le Serveur » Vidéos/Photos Sujet précédent
Sujet suivant
Youtube videos not playing
Auteur Message
JensenBreck
Grand Manitou

Hors ligne

Inscrit le: 07 Oct 2017
Messages: 126
Masculin

Message Youtube videos not playing Répondre en citant
Hello,


Whenever I get on YouTube on Firefox or Google Chrome, the videos won't play. They just sit on the beginning of the video and block the way of the play button. I also can't play my music on the desktop, I can't open my steam when this happens and if I did and tried to open my steam music player it doesn't play either. apparently nothing can be played on my computer. Is there any fix to this? I've been searching for the answers and I couldn't find one. This has been happening for the past 2 weeks.






Thank You!!!




I didn't find the right solution from the Internet.
References
https://support.mozilla.org/en-US/questions/1138547
Case study examples



Jeu 2 Nov - 12:53 (2017) AIM
Publicité






Message Publicité
PublicitéSupprimer les publicités ?

Jeu 2 Nov - 12:53 (2017)
Montrer les messages depuis:    
Répondre au sujet    Forum de la team KSR - GTAServeur.servegame.com:7777 Index du Forum » Le Serveur » Vidéos/Photos Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers: 

Index | Panneau d’administration | Creer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Design by Freestyle XL / Flowers Online.Traduction par : phpBB-fr.com